Analytics down in some regions
Resolved
Jan 14 at 02:49pm GMT
Issue fully fixed.
Old analytics re-stored as well.
Affected services
Updated
Jan 14 at 02:33pm GMT
Team is currently re-syncing all lost analytics events. Analytics might be inaccurate during the process until completed. Live payments, orders, pages not affected.
Affected services
Updated
Jan 14 at 02:28pm GMT
Analytics fixed - Currently team is working on re-syncing all lost data. This process could take up to a few hours.
Affected services
Created
Jan 14 at 02:22pm GMT
⚠️ Analytics Service Disruption
We’re currently seeing issues with Analytics in most regions. Our team is aware and is actively working on restoring the service.
✅ Unaffected services:
Payment processing, funnels, order processing, and syncing are all operating normally.
We’ll share updates as soon as progress is made. Thanks for your patience.
Affected services