System Upgrade Notice
Resolved
Sep 17 at 06:16am BST
The system upgrade has been completed successfully. All services are now back to normal.
Affected services
Updated
Sep 17 at 05:43am BST
We encountered issues during the upgrade and have rolled back the changes. The update is postponed until further checks are complete. Services are now back to normal.
Affected services
Created
Sep 17 at 05:15am BST
We are performing a full system upgrade. This may cause intermittent service and brief downtime, expected to last about 10 minutes. Thank you for your patience.
Affected services