Partial Service Outage
Resolved
Jun 18 at 01:35pm BST
All systems are now fully operational. The earlier issue has been resolved, and platform functionality has been fully restored.
We’ll continue monitoring to ensure stability, and a full postmortem will be published by the end of the day outlining the root cause and preventive measures moving forward.
Thank you for your patience and understanding.
Affected services
Uncached Funnels/Pages
app.funnelish.com
Cached Funnels/Pages
Updated
Jun 18 at 01:30pm BST
The root cause has been identified and a fix has been rolled out. Pages are gradually coming back online, and services are starting to recover. It may take a few more minutes for everything to fully stabilize. Our team is continuing to monitor closely.
We’re also continuing to investigate the root cause in depth, and a full postmortem will be shared once our investigation is concluded later today.
Affected services
Uncached Funnels/Pages
Cached Funnels/Pages
Updated
Jun 18 at 01:10pm BST
Our engineering team has identified the issue and is actively working on deploying a fix to restore full platform functionality.
We're currently addressing the issue on our end and implementing mitigations to stabilize affected services as quickly as possible.
Our team is working on backend-level fixes to resolve the disruption and restore normal operations across all impacted components.
Affected services
Uncached Funnels/Pages
Cached Funnels/Pages
Created
Jun 18 at 10:05am BST
We're currently experiencing a service disruption due to a major global outage from our upstream infrastructure provider.
We currently suspect Cloudflare due to an ongoing incident there at the same time, but we're still investigating.
This may affect URL's, payment forms, product lists, and some button actions not loading correctly across Funnelish. Our team is monitoring closely and will restore full functionality as soon as possible.
Affected services
Uncached Funnels/Pages
Cached Funnels/Pages