Back to overview
Degraded

Major downtime with our Funnel Apps

Nov 21 at 09:17pm GMT
Affected services
Cached Funnels/Pages
Uncached Funnels/Pages
app.funnelish.com

Resolved
Nov 21 at 11:37pm GMT

Incident post-mortem

Summary:
- Start of Incident: Estimated at 9:10 PM.
- Detection: Issue identified at 9:17 PM.
- Fix Deployed: By 9:56 PM, affected users could relaunch funnels and update settings.
- Partial Restoration: Most funnel apps restored from backups by 10:55 PM.
- Full Restoration: Remaining funnels fully restored by 11:30 PM.

Our Response and Next Steps:
We apologize for the disruption caused by this downtime and acknowledge its impact on our users.

  • Immediate Actions Taken:
    • Deployed a fix as quickly as possible.
    • Restored data from backups to minimize downtime impact.
  • Improvements Underway:
    • Enhancing monitoring and control systems to detect and prevent similar issues.
    • Strengthening incident response processes to reduce resolution times.
  • Industry Context: While such incidents are not uncommon in fast-moving sectors like eCommerce, we are committed to minimizing their occurrence and impact.

Thank you for your patience and understanding. If you have any questions or concerns, please reach out to our support team.

Updated
Nov 21 at 11:13pm GMT

Most funnel apps settings have been restored and operational. We are now doing final checks to make sure everything is in order.

If you continue facing any issues please reach out to our support team.

Updated
Nov 21 at 10:34pm GMT

Kindly requiring all users to avoid making changes to funnel apps/editors until the issue is resolved.

We will notify here further.

Updated
Nov 21 at 10:22pm GMT

We have identified the source of a major issue affecting all funnel apps. Our team is actively working on restoring backups to resolve the problem. We’ll provide updates as soon as we have more information. Thank you for your patience!

Created
Nov 21 at 09:17pm GMT

Funnel Apps are currently facing a major downtime, we are working on bringing them up online asap.

Further details will be released soon.